Verification is currently underway for the maintenance items.
Posted Aug 25, 2026 - 01:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 25, 2026 - 01:00 UTC
Scheduled
We will be performing scheduled infrastructure updates to the Canada (CA) Cloud Stack to make changes to Acre Internal Observability. This is an infrastructure-only maintenance and does not involve a software release.
Expected Impact: This is a zero-downtime infrastructure upgrade. Your system will continue to operate normally throughout this maintenance window. A brief, momentary interruption may occur as connected hardware cycles offline and back online during the update. No extended service disruption is anticipated.
Posted Aug 24, 2026 - 13:55 UTC
This scheduled maintenance affected: Acre Access Control: CA Cloud Stack (API Services, Events Services, Mercury Hardware Comms, Fits).