acre Security

United States - Degraded performance in events and hardware

Incident Report for acresecurity

Resolved

Services have returned to normal performance, thank you for your patience. We are continuing to closely monitor our systems.
Posted Aug 26, 2026 - 16:11 UTC

Monitoring

We are monitoring as our services are returning to normal performance metrics.
Posted Aug 26, 2026 - 16:04 UTC

Investigating

We are investigating an issue with degraded performance in our events and hardware services in the United States.
Posted Aug 26, 2026 - 15:53 UTC
This incident affected: Acre Access Control: US Cloud Stack (Events Services, Mercury Hardware Comms).